AI Assistant does not authenticate user with Get Started button

Symptoms

After click on Log in to JetBrains Account and Get Started button of AI Assistant, it is not possible to log in, the dialog window disappears and nothing happens.

Cause

Bug with ID LLM-1519, that will be fixed in the nearest bugfix update

Workaround

  1. Log out and log in again to your JB account via lower left corner of Help > Register... dialog.
  2. Remove and reactivate the IDE and AI Assistant licenses in the same dialog
  3. Restart the IDE.
2 out of 19 found this helpful
17 comments

The workaround is not working for us on multiple machines.

9

This workaround is not working.

5

When this is going to be fixed? workaround is not working either.

3

I've been able to activate in PyCharm but also unable to do it in IntelliJ

2

Not working for me either.

I tried activating it by using an activation key which doesn't work either. My first experience with the AI assistant is that I paid for it and it doesn't work. Not off to a good start.

5

Update: I've updated Intellij version and somehow, after boncing the app a couple of times, Assistant worked just fine.

0

Same problem on remote webstorm hosts. It's working on webstorm locally.

Intellij runs fine locally and on remote hosts.

2

The mentioned above solutions didn't work on Pycharm Professional 2023.3 . I'm not able to activate trial even.

2

No joy with latest macos versions of goland and pycharm for me with the paid version.  

2

This workaround is not working for me. WSL2 Win11 Ubuntu 22 LTS

2

Just paid for the AI Assistant today and it's been completely unusable because it continues to sign back out to the welcome screen. Back to github copilot.

2

Doesnt work, why dont you fix the god damn problem

2

This is really unexpected from JetBrains that after paying this workaround is not also working and no refund too. Better to pay TabNine or Github copilot. Very disappointing.

Edited by Mitrashan
2

Still no fix after more than two weeks? What the hell, JetBrains? Why are you taking our money for a product that no one can even use?

4

Everyone on my team after updating intellij and maybe uninstalling/reinstalling the plugin was able to get it to work. 

0

Unfortunate. I will mention this publicly on Twitter. Maybe that will get your attention.

2

Does not work

0

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