I am new in webstrom . facing some issue that not understanding how to solve


how can i  remove this line . this is so annoying for me .


2. My default shall is zsh .  without this file in that directory I can see all others file when I select this the sh . how can I solve this issue ?

1 comment
Comment actions Permalink

1. This is the hard wrap guide; you can disable Show hard wrap and visual guides (configured in Code Style options) option in Settings | Editor | General | Appearance to get rid of it

2. haven't got what you mean, sorry. What file, what you are selecting and where?


Please sign in to leave a comment.