phpstorm 2016.3.1 open very slowly

Hello, after I updated phpstorm at 2016.3.1 it open very slowly. Software works very good but when I want open this wait very much..1-2min with all files.

My desktop: i7 16gb ram gtx 960 and ssd

Also I have same problem in laptop (same specifications)

I use windows 10

What can I do?

13 comments

Hello,

Could you run File > Invalidate Caches/Restart > Invalidate and Restart, please, and then check if the issue reoccurs after a couple of restarts?

0

I did it but nothing, I reinstalled windows, nothing change. I hate wait 2min for open phpstorm...

0

Please restart PhpStorm, collect the IDE log, upload it somewhere and send us the resulting link, maybe something comes up there.

0

Do you have any custom entries in your %systemroot%/system32/drivers/etc/hosts file?

Anything related to localhost or 127.0.0.1 there?

0

I never edited hosts, I reinstalled windows because I tought windows is problem but nothing...open very slowly

0

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

0

also when I open phpstorm CPU is 100% for 2/3sec after returned to normal 2/3% :(

0

> also when I open phpstorm CPU is 100% for 2/3sec after returned to normal 2/3% :(

It's normal, PhpStorm needs resources to load.

Speaking of the original issue, I can see that sometimes PhpStorm can't verify response from the license server, and thus doesn't proceed with loading.

What is the license server you use?

0

For the 2016.3.2 log I can see only one "slow" loading, and it's caused by the fact that PhpStorm can't verify the license server. If you can, please try registering with a product key or a JB account.

0

Please sign in to leave a comment.