PhpStorm plays system sounds

Answered

PhpStorm installed on a Windows 10 system seems to be playing a system sound.  As far as I can tell it happens when Code Sniffer scans a file while I am making edits to it.  I'm finding this very annoying and distracting.

My Windows 10 is using the Heritage theme and the sound being produced seems to be "Notification".

Anyone know about this, and if so, can I disable it?

Would really appreciate any assistance.

Rick Stewart

3 comments

One of clients had the similar issue

Try to:

1) disable all custom plugins

2) disable codesniffer

0

Hi Dmitry,

Sorry, I should have remembered to update my question.

I found where the sounds were coming from, it was Dropbox. As autosave saved my PhpStorm editor files while I was doing edits, Dropbox was notifying me the cloud had been synchronized.

Thanks for your suggestion though, I appreciate you trying to help me.

Rick

1

Please sign in to leave a comment.