delete folder with a old version?

Hello,

 

on my computer I have a dir ./.PhpStorm2016.3

That is the one I use one.

 

But there is also a dir ./.PhpStorm2016.2.

Can I delete that one and stil will be able to use my PhpStorm?

 

greetings,

Pieter

 

 

2 comments

Yes,  ./.PhpStorm2016.2 stores configuration for PhpStorm 2016.2

0

I can conclude:  ... and nothing for .PhpStorm2016.3......   ;-)

Thank you Dmitry

0

Please sign in to leave a comment.