Built in web server's authorisation token and changes to the url

Hi

 

I am using the built in web server. I understand it requires an authorisation token (_ijt) to communicate back with the IDE. But this causes a problem when I am using the History API to override the URL. The webpage is then unable to make requests from the webserver. 

 

Is there a workaround or way to disable the 2way communication and the need for authorisation?

 

Thanks

 

1 comment
Comment actions Permalink

Please try enabling 'Allow unsigned requests' in Settings(Preferences) | Build, Execution, Deployment | Debugger - does it help?

0

Please sign in to leave a comment.