Webstorm 2016.3 - Module not Installed for require statement

I created a simple WebStorm Project. NodeJS and NPM Libraries are enabled in the WebStorm Preferences. 

Created an app.js file , ran npm init and installed the aws-sdk for node.js with --save option (npm install aws-sdk --save)

Shows as dependencies in the package.json. However WebStorm fails to recognize that and says "Module not installed".

Any pointers as to what I am doing wrong here? Visual Studio Code works just fine and Webstorm gives me this warning for any node.js module...

Please sign in to leave a comment.