Latest RubyMine plugin is not compartible with the evaluation version

I downloaded the latest plugin and the latest IJ 2016.3.4. Error messge "Not compartible with this version" Please advice

1 comment

Hello Laura,

could you please specify how you've downloaded RubyMine plugin (manually or via IDEA) and what version it has.

0

Please sign in to leave a comment.