CoffeeScript 1.x & 2 features

Is it possible to update the code inspection to include features that should not be errors per the standards of the newer version of coffeescript? 

please see this post:  https://github.com/coffeescript6/discuss

 

for example, export is natively handles in vs 1.x, but shows up as an error in every single one of my files, which makes code inspection pretty useless.  


Thanks

1 comment
Comment actions Permalink

please follow https://youtrack.jetbrains.com/issue/WEB-23853 for updates. Some improvements can be expected in 2017.1

0

Please sign in to leave a comment.