Scala plugin - Support for Play 2.6 (2.6.0-M1)

As I want to use Scala 2.12.1 I'm using Play 2.6. Any time frame the plugin to support 2.6?

Get: "Error:Not a supported Play version: 2.6.0-M1. This plugin is compatible with: [2.5.x, 2.4.x, 2.3.x, 2.2.x]."

 

 

Please sign in to leave a comment.