plugin _ is incompatible with this installation

"plugin _ is incompatible with this installation"

the above error message appears when trying to install a plugin.

 

Any suggestions, where to start?

31 comments
Comment actions Permalink

Yeah. Got here from looking for answer to same question. Painful to read. Been customer for years, but gotta say, if we treated our customers like this, we would have a lot less. 

0

Please sign in to leave a comment.