I've encountered an issue with enabling/disabling inspections. It seems that IJ is inferring a name/id to be used in the `.idea/inspectionProfiles/Project_Default.xml` by simply trimming "Inspection" from the inspection-class name. However, this easily leads to naming conflicts since commons inspections like "some.package.UnusedReferenceInspection" will have the same derived short name in the profile.xml.
This gives an unpredictable UX when disabling inspections, ie. those with naming conflicts are impossible to become permanently disabled.
It seems that I can define my own `shortName` but why isn't IJ just using the complete `implementationClass` to refer to an inspection in the profile?Or use some prefixing by language for the derived short names? Or at least the `shortName` should/could be enforced by an inspection on the `plugin.xml`?