PHPStorm 2017.2 Indexes windows/system32/, windows/drivers.... etc how to stop ?

PhpStorm is horrible usage at my pc.

Evrey time i save, run or do something. Phpstorm start re-indexing the windows directory for changed files.

 

It's very annoying and make developing with the new system almost impossible.

I'm reverting to a old version (2017.1) untill fiex or a sollution is given.

2 comments

Already solved on other thread....

 

Goto: settings => language and frameworks => PHP 

Then look for a "." as include path and remove it !

 

Works like a charm.   :-)

0

Hello,

Thanks for the update.

Do you recall how it got there? Or it just was there when you opened a project in 2017.1.2?

0

Please sign in to leave a comment.