Gogland plugins not available on 2017.2 EAP

Hi team ,

 

I found all plugins for golang are not available when I updated my intellij to 2017.2 EAP , both the third party and the offical gogland plugins  are only available for 171.* , could you provide some advice here ? regards

6 comments
Comment actions Permalink
Official comment

Uploaded 172-compatible build: https://plugins.jetbrains.com/plugin/9568-go

Comment actions Permalink

Hi,

We're working on it. Hopefully, a 172-compatible plugin will be released in a couple days.

0
Comment actions Permalink

Thanks a lot for your quick fix and great effort for this issue 

0
Comment actions Permalink

Hi Alexander, I've tried opening a Go project for the first time in a few weeks, but for some reason CLion won't open it anymore, and I'm wondering if this plugin update has broken something.

I've tried selecting the project folder, and also selecting main.go, but nothing happens - the open dialog closes and that's it.

Edit: I've tried both 2017.1 and 2017.2 EAP, but it's the same behaviour.

0
Comment actions Permalink

Hi Michael,

Please file an issue at https://youtrack.jetbrains.com with the logs attached. You can find logs via 'Help | Show log in <file browser>' action.

0
Comment actions Permalink

On "Create Issue" I get an "Application is in readonly state, operation cannot be performed". I'll try again later.

0

Please sign in to leave a comment.