Turn off whitespace highlight

How do you turn this off? I've tried turning off all html highlighting, but it now hightlights all instead of this. Also tried turning off all languange injections.

It got something to do with  the string literal

 

It's very annoying, it highlights till the end.

2 comments
Comment actions Permalink

File/Preferences > Settings > Search for Injected Language Fragment and then untick the background color.

1
Comment actions Permalink

This injection is hardcoded and can't be disabled. If you don't like its green background, you can change the color in Preferences | Editor | Colors & Fonts | General / Code / Injected language fragment settings, Background.

2

Please sign in to leave a comment.