When will XCode 9.0 support be available for AppCode?

Answered

My company has already started developing on XCode 9.0 beta to support the new iOS 11. I am wondering if AppCode would support XCode 9.0 beta soon.

2 comments
Official comment

Hi,

We will officially support Xcode 9 as soon as it goes out of beta. However, there should be no major issues in using AppCode 2017.2.x with Xcode 9 beta at the moment (please disregard the "unsupported" warning). If you notice any problems, please report in our tracker

Please sign in to leave a comment.