Gem file - 2.4.1

I have a ruby app that has version 2.4.1 in the gem file, but rubymine still thinks I have 2.3.1 ( I switched the version in the default settings) . Ruby -v in the terminal also say I'm using 2.4.1

 

did I miss something?

 

thanks,

joe

3 comments

Could you please attach the screenshot of 'Settings | Ruby SDK and Gems' where 2.3.1 is selected, also please attach idea.log. Have you .ruby-version file in the root of the project?

0

ok, I'll do that and post the results soon.

0


hi, no I don't have a ruby version file in the project folder.  

0

Please sign in to leave a comment.