How to not give "--scripts-prepend-node-path=auto" when running npm?

I would like to run webpack with yarn.
NPM Interpreters is set to 'node_modules / yarn'.

However, "--scripts-prepend-node-path=auto" is automatically given when running npm.
This will be an argument to webpack, so it will fail with invalid option.

How can I remove "--scripts-prepend-node-path=auto"?

The IntelliJ IDEA executes as follows.

 

  yarn run v1.0.0
  $ webpack "--scripts-prepend-node-path=auto"

 

The option becomes illegal, and this result displays webpack help...

Please sign in to leave a comment.