3 comments

Hi there,

First of all -- try switching to Default color scheme and see how it will look there.

Does it happen with plain HTML files as well (or within pure HTML code in a blade.php file).. or it's within {!! !!} blade tag only?

  • If first -- show screenshot of "Settings/Preferences | Editor | Language Injections"
  • If second -- it most likely be your Color Scheme ("Settings/Preferences | Editor | Color Scheme | Blade")

 

0

Try to position the caret at that code part, then invoke "Help > Find Action" > Jump to Colors and Fonts. Check if the color you're seeing is listed there and adjust it

 

0

Please sign in to leave a comment.