PHPStorm not recognising PHP

14:28 Plugin Error
Problems found loading plugins:
Plugin "Blade Support" was not loaded: required plugin "PHP" is disabled.
Plugin "Drupal Support" was not loaded: required plugin "PHP" is disabled.
Plugin "Google App Engine Support for PHP" was not loaded: required plugin "PHP" is disabled.
Plugin "Joomla! Support" was not loaded: required plugin "PHP" is disabled.
Plugin "WordPress Support" was not loaded: required plugin "PHP" is disabled.
Plugin "PhpStorm Workshop" was not loaded: required plugin "PHP" is disabled.
Plugin "Behat Support" was not loaded: required plugin "PHP" is disabled.
Plugin "PHP Docker" was not loaded: required plugin "PHP" is disabled.
Plugin "Codeception Framework" was not loaded: required plugin "PHP" is disabled.
Plugin "PHPSpec BDD Framework" was not loaded: required plugin "PHP" is disabled.

This keeps sporadically happening, after several restarts all is fine again. Though wastes 10 mins each time its annoying that a product named PHPStorm forgets what php is.

1 comment

When this is happening, what state is the PHP plugin in?
Also, please upload the IDE log after PhpStorm restart somewhere (even better if you could collect it after the issue reproduces itself). Thank you!

0

Please sign in to leave a comment.