How to disable auto expanding of the folder in Project Files?

How to disable auto expanding of the folder in Project Files?

 

 Somehow, somewhere I must turned this on. It is pretty annoying when some files are auto generated by the script, "Project files" directory tree auto expands to show where the new files are being created.

0
6 comments

Hello,

In the Project tool window (where the file tree is) click on gear icon in the top row and check Autoscroll options - are they enabled?

0

Hello Vladimir,

 

No, they are not enabled.

 

0

Does this occur in all scopes? Try to switch to "Project" scope and check this again.

0

What do you mean switch to "Project" scope?

0

In Project tool window you can change an active scope to have different sets of files displayed in the file tree.

Looks like you currently have "Project Files" scope as active. Enabling "Group Tabs" option might help to make this tidier.

0

@Vladimir

 

Thank you, that was it. Is that scope a new addition?

I've never realized that there were this scopes in the project panel.

0

Please sign in to leave a comment.