Resolve Error: SBT 0.12.4+ required on importing Play project using SBT 1.0.2

I created a new Play Framework project and specified SBT version 1.0.2.

 

When I try to create a new (SBT) project from existing sources in IntelliJ, it complained:

 

Resolve Error: SBT 0.12.4+ required. Please update project build.properties.

 

It's a completely vanilla project that does run without errors from the command line, via "sbt run"

 

Any ideas?

1 comment
Comment actions Permalink

Not sure what was wrong here. I rebuilt the project (using "sbt new playframework/play-scala-seed.g8") and now it's working :)

0

Please sign in to leave a comment.