IntelliJ considering global .git folder in my user folder an "unregistered root" VCS


I get the pop-up when I open the project, clicking Configure shows Unregistered Roots C:\Users\Me, apparently because my global .git folder was installed there, and I don't seem to be able to remove that location from the settings, so I'm not sure how to handle this. My project folder is under Documents, and I don't want IntelliJ even touching my user folder.

1 comment

What is the global .git folder?

Is there a different .git folder in the project folder under Documents?


Please sign in to leave a comment.