HTTP 403 on account.jetbrains.com

Hi all,

Today, we tried to run our Webstorm IDE. As we did not insert the licence yet, there is a licence issue. We tried to go to account.jetbrains.com but we always get a HTTP 403.

We even get this error on the contact form (the list of countries is comming from this site and we can send a request as the request gets a 403 also).

Is it possible to get some help ?

We are in France, we have a static IP address given by our ADSL provider (which is OVH)

 

I know this issue is not specific to webstorm, but there are no forum entries for general issues.

 

Damien

 

1
23 comments

Do you see this error after signing in with your JetBrains account?

-1

We even can't sign in :-(

-1

Does the error occur right on opening account.jetbrains.com in browser, or when you enter your account details and press Sign in?

-1

it's right on opening account.jetbrains.com. On jetbrains contact form, there is a select field allowing to choose a country, which is done through a REST/JSON call. Even this call is not working.

Urls that does give a 403 :

It looks like we are totally banned.

0

The page https://account.jetbrains.com/ doesn't require authorization... And it is unlikely that your IP is banned. Have you ever logged into https://account.jetbrains.com/? If yes, did you try clearing browser cache and history?

0

Actually :

  • yes, we tried to clear browser cache and history
  • we also tried on every computer of every coworker (so a cookie issue is probably not the reason for this 403)
  • we tried to connect we our own browser through a client VPN and account.jetbrains.com is working

And yes, we did log to our account in order to get our first licence keys.

Also, we tried to wget account.jetbrains.com :

  • from our office we get a 403
  • from a server of ours, we get a 200

This is the reason why we suspect a ban IP...

 

0

Please create a support ticket, providing your public API - we need to check if your host is banned. To create a ticket, right-click the gear icon to the right of your post, choose Create a ticket

0

Hm... when clicking on the gear, I only get an option to edit the post... are you speaking of another screen ? If so, which url ?

0

Hmm.. It's there for me. looks like creating a ticket from forum thread requires elevated permissions.

Please use https://intellij-support.jetbrains.com/hc/en-us/requests/new to create a new support ticket

0

So, if you have the feature, why not creating the ticket directly ? If I create a new ticket, I will have to re-explain everything...

0

I have never tried creating a ticket on behalf of a different user... anyway, let's try

0

I received an email about the ticket you created for me. Thanks a lot Elena.

0

@Damien, check your hosts file, there should be something related to account.jetbrains.com, remove that line

12

 @V V Dankiv you saved me so much time ! That was the solution i had a redirection in my hosts file !

0

@V V Dankiv thanks a lot! you save me :)

0

@V V Dankiv thanks a lot! It works!

0

Just as VV said `sudo vim /etc/hosts` then do the change.

0

V V Dankiv thank you so much it works

 

0

I have the same issue except my etc/hosts file is pretty empty

FYI: I'm using a MacBook

etc/hosts content:

##
# Host Database
#
# localhost is used to configure the loopback interface
# when the system is booting. Do not change this entry.
##
127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost

1

same as Info guy, I have the same issue except my etc/hosts file is pretty empty

0

Do you have firewall or antivirus installed? If so, could you please check security policies?

The process might differ depending on the app used, but usually it's network security configuration. Try contacting your ISP, or system administrator (if we're talking about corporate network or device).

0

just dropping this here because i ran into the same issue on my mac. I was playing around with proxy settings on intellij idea and kinda left the configuration there. I just disabled the proxy and tried logging in again and it started working.

0

Please sign in to leave a comment.