Does Appcode 2017.3 require Xcode 9 ?

Answered

Title says it all, you just announced this update, and before proceeding i need to know whether i will **have to** upgrade Xcode.  If yes, I would defer until i can complete the current app.

 

regards

2 comments
Official comment

Hi Yves.

AppCode 2017.3 supports Xcode 8.3, there should be no issues using it.

Please sign in to leave a comment.