RubyMine support for cocoa, macruby??

What kind of support does RubyMine (2017.3) provide for MacRuby?  For Cocoa?

 

I've seen articles and posts that seem to relate, but all of them seem to be pre-2012 and talk about it in the future tense...

What is the 2017 reality?

 

1 comment

Hello Charles,

we have a corresponding request on our tracker: 

https://youtrack.jetbrains.com/issue/RUBY-7032

You can vote for it so that you get notifications regarding its state.

0

Please sign in to leave a comment.