How to open/load on existing Rails API application ?

I've got an existing RAILS API application.

When I want to open this directory in RubyMine then it seems to be that RubyMine does not understand
this here is a Rails (a RAILS API) application. 

In the file viewer on the left side, I seed only "Project" or "Project Files" but not RAILS.

What can I do, that RubyMine detect this folder as a Rails API application ? 

 

3 comments

Hello Sven,

sorry for the delay. What RubyMine version do you use? Does it happen to only one your project?

0

I have RubyMine Version: 2017.3.2
I have got from an other developer this folder, so I have no other folder to compare.

Which files are needed by RubyMine to understand this folder as RAILS/RAILS API application ?

0

Hello Sven,

could you please try removing .idea folder. How does it go in this case?

0

Please sign in to leave a comment.