Weird error with plugins

When I open plugins in the preferences and start searching for a plugin in the repositories I always have such error http://prntscr.com/hyw37m. I thought it is because of installed Material Theme UI, but I deleted it and error didn't disappear. It is pretty annoying and I remarked that when I start searching for a plugin in the repositories IDE shows a lot of plugins(which is correct), but after such error, it shows only a few of them and not that I need at all. Button 'retry' doesn't help.

WebStorm version - 2017.2.5

2 comments

Hi there,

Please check what you have in "Custom Plugin Repositories" screen (after clicking on "Manage repositories..." button).

Sounds like there will be one entry that is causing the issue.

 

1

Please sign in to leave a comment.