2 comments

I just tried it this very moment and it works. Can you try to build it from command-line using "ant"?

  1. Have you checked out the Android stuff as well? You have to run getPlugins.sh/getPlugins.bat
  2. Have you set up the SDK's correctly?

I have some "Problems" in my project settings as well, but they don't seem to matter

 

0

Looks like the problem is caused by javac bug in an old build of JDK 1.8. Please make sure that '1.8' SDK in Project Structure refers to a modern build of JDK 8 (e.g. the latest 1.8.0_151).

0

Please sign in to leave a comment.