book reader issue, how to change speaker?

I'm guessing its a location-based thing since I'm from belgium, but the book reader only gives me options in Dutch (NL)
so it would say,
-book language (en)
-other languages

and only give me the option of clicking the nl version? is there any way around this?  MyKFCExperience

1 comment
Official comment
Dear customer,
Please be aware that the AppCode community forum was deprecated and closed for comments on March 31, 2020.
To see further details please follow this link:
Thank you for your understanding.

Please sign in to leave a comment.