Disable find in files too many results warning

Hi, is there any way to disable the out of memory warning in the find in files function? Because this is annoying as hell. The machine I'm working on has 64 gigs of ram, I guess it can handle grepping inside some jsons.

For clarification: I'm talking about this:

There is no way to disable it
We have a feature request for a possibility to make the usages limit configurable, https://youtrack.jetbrains.com/issue/IDEA-285780/Provide-the-ability-to-change-the-limit-for-Too-many-results-found-dialog-when-searching. Please feel free to vote for it to raise its priority and get notified when it's fixed

Thanks for the quick reply, will do that and wait.


Please sign in to leave a comment.