Pycharm doesn't auto complete in "run in console" option for some reason

It was working and then it just stopped, very inconvenient not sure how to fix. thanks!

1
3 comments
Hi, please try **File | Invalidate Caches... | Clear file system cache and Local History | Invalidate and Restart**. If that doesn't help, could you provide more details? Does it fail to work with all modules? Does it not work in a new simple project?
0

I have the same problem. i tried to clear the file system cache and local history but without luck. 

It fails with all modules. It doesn't work either in a new simple project

 

 

0
Please try setting completion mode to "Runtime" in **Settings | Build, Execution, Deployment | Console**
0

Please sign in to leave a comment.