How do I disable spellcheck - mainly in navigation

Hi,

how do I disable spellcheck - especially in navigation? Neither settings→Inspections→Typo checkmark off nor Disable new inspections by default checkmark on works? The red squiggly lines in nav are disturbing.

 

0
2 comments

Hi,

The red underlining is not related to spellcheck. This usually means that the IDE found an invalid code (error severity level) in one of the files in a folder.
This underlining is enabled to ease the errors/warnings tracking process. So, you do not have to open every file to check if it contains any errors/warnings. 

You will need to fix errors in the `SwagBasicExample.php` file. Alternatively, you can disable some inspections in Settings | Editor | Inspections, however, in this case, no errors will be highlighted in the editor too.

1

Thank you! I did not notice yet that the underlining is also in the nav. But thinking about it: yes, it makes sense/is a helpful feature!

0

Please sign in to leave a comment.