How to disable visual conversion of HTML entities?


Okay, kind of embarrassing "I can't find the setting for this" question.

In my JSP files, Intellij has started showing HTML entities as their display value rather than as their code value.

I mean, for example, in the code it's "©", but the IDE is showing me the circle-C symbol. If I mouse over the circle-C, an overlay shows me the HTML entity code that is actually in the file.

I don't want the IDE to do this "visual conversion". I want to see the HTML entity code. I've searched the settings every way I can think of, but I just can't find the setting to turn this off.


(Version 2016.2.4)

Comment actions Permalink

Disable this option:

Comment actions Permalink

That's got it! Thank you very much.


Please sign in to leave a comment.