Configuration on Mac OSX

The documentation indicates that current support is for 2.5, but the only SDK on OSX which appears is 2.4.4, though the default executable on OSX is 2.5.1. Can I and if so how do I configure for 2.5 on OSX?

Thanks.

--Tim

1 comment
Comment actions Permalink

Thinking I might be able to bypass the above issue, I thought I'd download Jython and see if I could use that for an SDK. The release notes seem to indicate that this might be possible, though not currently well supported, but I was unable to get it to work at all (I have 2.5 beta of Jython).

Is this currently supported? I expect I could put it together in a java project, though jython would just be a regular library.

--Tim

0

Please sign in to leave a comment.