Statement seems to have no effect

The message "statement seems to have no effect" is being shown as an allert for the syntax checking in PyCharm. I want to be able to disable it since it shows even on comments surrounded by '', "", and """.

http://drp.ly/OjA8U

How can I disable this alert?

2 comments
Comment actions Permalink

I found it - under Settings > Inspections > Python.

0
Comment actions Permalink

Settings > Inspections > Python == (turn off) An Invalid Interpreter

0

Please sign in to leave a comment.