Font Zoom

OS: Mac Os X

When I do CMD+Scroll my font is zoomed... Is there any way to get it back to default?

7 comments

Settings -> Editor -> Enable CMD+mousewheel changes font size

0

Sorry maybe I was not clear. After doing mouse wheel and that the font changed size, is there a shortcut to bring it back to it's original size?

0

Hello Esteban,

No, we don't have such a shortcut.

Sorry maybe I was not clear. After doing mouse wheel and that the font

changed size, is there a shortcut to bring it back to it's original

size?

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0

Is it possible to turn off this feature?

This zooming drives me absolutely crazy. Since OS X Lion it is even worse, it if you hit Command within 1/2 second of scrolling, the font zooming still activates.

0

Sure it is possible. Just switch off the Enable CMD+mousewheel changes font size option in Settings -> Editor section.

0

Thanks. My sanity has been restored :-).

For some reason I missed that option when I looked for it last time.

0

once you turn the zooming off, just quit pyCharm, when you open it again, all the fonts will be the default size.

0

Please sign in to leave a comment.