I guess there is a way to do this, but I havn't found it yet.
I have a project, where all properies are synthesized
@property (strong, nonatomic) IBOutlet UIView *containerView;
Then containerView (the backing ivar) is used in the code.
I want to change it to be this way:
- no synthesize (it's redundant, as the code doesn't use custom getters and setters)
- then the generated ivars of the properties are named like _containerView
But I would prefer to call the containerView with self.containerView
Is there a clever AppCode way of doing this without too much manual work?
Thanks in advance