Cocoapods error updating repository

AppCode 3.0.5
CocoaPods 0.34.1
Ruby 2.0.0-p481

When I click Update Repositories, I get the following error:

cocoapods_list.rb returned with exit code 1, stderr:
/Applications/AppCode.app/Contents/bin/cocoapods_list.rb:9:in      `<main>': undefined method `all_sets' for Pod::SourcesManager:Class      (NoMethodError)

What am I doing wrong?

Bruce

1 comment
Comment actions Permalink

Hi Bruce.

This is an AppCode issue that should be fixed in next version. Please follow https://youtrack.jetbrains.com/issue/OC-10760.

0

Please sign in to leave a comment.