AppCode Marocchino System Requirements

So, as I was about to try out the AppCode EAP (as I'm in the process of evaluating AppCode), I was disappointed to find some inaccurate-by-omission information on the AppCode Blog post regarding the EAP build:

"Please, note that system requirements have changed a bit. Minimum supported OS X version is 10.8 and Xcode is 5.0."

This post should clarify that this means the minimum OS X version is 10.8.5, where Xcode 5 has a minimum OS X version of 10.8.4.

Specifically for me, this means that I can run AppCode 2.5 and Xcode 5.1.1, but not the AppCode Marocchino EAP build. Does this system requirement carry the implication that the full release of AppCode 3.0 will also require 10.8.5?

4 comments

Noah,
what particulat part of the requirement prevents you from using AppCode?

0

Anton,

I'm running Mac OS X 10.8.4, not 10.8.5. This allows me to run Xcode 5 and compile to iOS7, but does not allow me to run this version of AppCode.

0

I see, we'll lower the requirements in the next build.
Anyway, why don't you update to 10.8.5?

0

Compatibility issues with other software precludes me from upgrading to 10.8.5 or 10.9.x.

0

Please sign in to leave a comment.