1 comment

Yes, that is quite possible.
The 3.0 EAP will offer to import your settings from the 2.x version, but maintains it's own preferences, caches and plugins, so it won't interfere with your 2.5 install.

0

Please sign in to leave a comment.