latest Simulator not visible

I'm not sure if this a NDA thing but the 7.1 simulator is not visible in AppCode 2.5.1 and 2.5.2. Only here? Or is there a way to fix that.

Thanks in adavnce

2 comments
Comment actions Permalink

Ray, in order to get features from the specific Xcode version, you need to switch the system default using  'xcode-select' command line utility.
For the details, please check AppCode | Preferences | Xcode.

0
Comment actions Permalink

Thanks for the reminder - sometimes things get out of scope :-)

0

Please sign in to leave a comment.