OC-8689 Can't update CocoaPods after update to 2.5.1

see OC-8689 :
after updating to 2.5.1 I can't run "pod update" via AppCode  anymore. "Operation timed out" while trying to connect to github. We're  using a proxy, which is defined in AppCode settings as well as in  .bash_profile in my user directory as well as in system settings. It's  still working via terminal though. Any ideas?

1 comment

Please sign in to leave a comment.