JavaScript commenting with Ctrl + / shortcut outputs {# #} instead of //

How can i fix this so it's contextual to js files? Also I seem to have lost the ability to get code completion on my own and other includes js libraries. I've added the right dirs under Project Structure. Any ideas?

3 comments

Hello Aaron,

This happens because you've enabled the option to treat JavaScript files

as Django templates in the Django facet settings.

How can i fix this so it's contextual to js files? Also I seem to have

lost the ability to get code completion on my own and other includes

js libraries. I've added the right dirs under Project Structure. Any

ideas?

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0

Ah thanks! Still looking to see if it will pick up my libraries now :-)

0

Yeah, it's still not picking up on my libraries, any ideas?

0

Please sign in to leave a comment.