Select debugger

Can not step over on device during debugging. I am getting
Signal: EXC_BAD_ACCESS (Could not access memory)

On simulator all is ok.

What to do? How can I select lldb? I have gdb now.

xcode 4.6, appcode 2.1.2

1 comment

Denis, you can switch the debugger in Preferences | Debugger.
Though EXC_BAD_ACCESS is quie suspicious and it would be great if you file a bug report and give us steps to reproduce, or, better a sample project.

0

Please sign in to leave a comment.