AppCode 2.1.2 iOS 6 simulators missing?

Hi,
I have AppCode 2.1.2 and I've downloaded the iOS7 SDK. When I want to run an app in a simulator, I can only chose iOS 7 Simulator. How can I run the app on a iOS 6 one ?


cheers

2 comments
Comment actions Permalink

If it's an app developed with the iOS 7 SDK in Xcode 5, you'll need to make sure you have the earlier simulators downloaded in Xcode 5 (in prefs->downloads).

If it's developed with an earlier SDK in Xcode 4, to work on those in AppCode you must use xcode-select to switch to Xcode 4.

0

Please sign in to leave a comment.