Run eap version and 1.6.x?

I have AppCode 1.6.x installed... Can I install 2.0 EAP on the same mac and use both? Or will I not be able to use version 1 after installing 2.0 EAP?


Regards,

BTJ

5 comments
Comment actions Permalink

Bjorn,
you can install EAP build and use it simultaneously with 1.6.x. Upon the firt launch, 2.0 EAP will ask you to import settings from 1.6.x so it won't spoil anything in 1.6, should any problem arise.

0
Comment actions Permalink

Goodie... Thx... :)

BTJ

0
Comment actions Permalink

btw, can I open a project in eap version and still open it in 1.6.x afterwards?

BTJ

0

Please sign in to leave a comment.