"Mark as template directory" disabled

Hi,

I've enabled Django support in a project and everything seems to work fine except the context menu "Mark as template directory", which is systematically disabled. It works in other projects though, so obviously I must be missing something. Do you have hints about what that could be?

Many thanks.

Kind regards,

Julien

3 comments
Comment actions Permalink

The action is only enabled if you have a template language selected in Settiings | Template Languages.

0
Comment actions Permalink

Great, thank you. Just a small piece of feedback: I think it would have been useful if the Django template language had automatically been selected after clicking Django support and/or if there was a link from the Django support pane to the Template pane.

Thanks!

0

Please sign in to leave a comment.