MacRuby Support?

Question, obviously you have RubyMine/the IDEA Ruby Plugin (both of which I use), so will there be support for MacRuby in appCode?  I ask because I find MacRuby to be far more productive than Objective-C, plus it would be great to use an IDE that does a *real job* of analyzing the Cocoa Frameworks for presenting in MacRuby code (XCode does a poor job of this presently).

4 comments
Comment actions Permalink

MacRuby support is great!  :)

0
Comment actions Permalink

I second this - proper MacRuby support in AppCode would be fantastic.

0

Please sign in to leave a comment.