Version of auto-selected PostgreSQL JDBC driver

I use PostgreSQL 9.2 and Java 1.6, and PyCharm picked the JDBC3 driver for me, even though the PostgreSQL JDBC drivers page (http://jdbc.postgresql.org/download.html) recommends JDBC4 for JRE 1.6 ....

Is this an oversight on the part of PyCharm, or does it have its reasons.  (I notice that the PG JDBC drivers page says that the JDBC4 implementation is "incomplete" ....)

1 comment

Please sign in to leave a comment.